Page 1 of 2 12 LastLast
Results 1 to 10 of 18
  1. #1
    V.I.P. PracticalDancer's Avatar
    Join Date
    Aug 2008
    Location
    Mid Atlantic, USA
    Posts
    1,215
    Post Thanks / Like

    Default Forum pages loading slowly?

    Hello, all!

    I know I haven't been as active on the forum recently, in part due to the pages loading v-e-r-y s--l--o--w--l--y. I know there is a bandwidth bandit in my neighborhood with a netflix addiction that hogs all of my evening bandwidth; but, even in the morning, this site takes over a minute to load the main page or any of the threads. And, this site is my "home" page, so you can imagine how frustrated I get.

    Even when other sites load without problems, this one is slower.

    Is anyone else experiencing this? Are there new scripts running that slow it down?

    I love the forum, and I want to read it, but page load times are making it hard!

    Anala

  2. #2
    Moderator Daimona's Avatar
    Join Date
    Aug 2009
    Location
    Norway
    Posts
    3,760
    Post Thanks / Like

    Default

    Quote Originally Posted by Anala View Post
    Is anyone else experiencing this? Are there new scripts running that slow it down?
    I'm not experiencing it as hard as you do, but I suspect some of the google ads are slowing things down (I certainly do understand the need to have them, so I can't suggest any solutions atm) as they often get data from third parties. At least, this is what I have observed lately.
    Last edited by Daimona; 06-22-2011 at 12:12 PM.
    --
    Daim.

  3. #3
    V.I.P. Greek Bonfire's Avatar
    Join Date
    Sep 2009
    Location
    Chitown, USA
    Posts
    2,306
    Post Thanks / Like

    Default

    I've been experiencing this with the Forum and Bhuz. Must be all that bellydancing energy!

  4. #4
    Member Cyriine's Avatar
    Join Date
    Feb 2011
    Location
    Earth ;)
    Posts
    80
    Post Thanks / Like

    Default

    Not sure if it's because im not in the USA, but I haven't experiences any of it, pages are loading pretty quickly.

  5. #5
    Member seona's Avatar
    Join Date
    Oct 2009
    Posts
    387
    Post Thanks / Like

    Default

    Quote Originally Posted by Anala View Post
    Hello, all!

    I know I haven't been as active on the forum recently, in part due to the pages loading v-e-r-y s--l--o--w--l--y. I know there is a bandwidth bandit in my neighborhood with a netflix addiction that hogs all of my evening bandwidth; but, even in the morning, this site takes over a minute to load the main page or any of the threads. And, this site is my "home" page, so you can imagine how frustrated I get.

    Even when other sites load without problems, this one is slower.

    Is anyone else experiencing this? Are there new scripts running that slow it down?

    I love the forum, and I want to read it, but page load times are making it hard!

    Anala
    For what it's worth, I too am having problems with the site being slow. Initially I thought it was because I've had connection issues with my computer, just recently I had not even been able to stream youtube etc, but the fault there has been fixed and now evrything is back to fast..apart from here! I also get logged out, today I wrote a pm then lost it when I tried to send, it seems to log me out!

  6. #6
    Super Moderator Mosaic's Avatar
    Join Date
    Oct 2007
    Location
    Melbourne Australia, but a Kiwi
    Posts
    8,302
    Post Thanks / Like

    Default

    No problems here. Some of the ads I have been getting 404 errors on occasions, but that doesn't worry me, I am not interested in them Just the forum!

    Have you tried clearing cookies Anala? Sometimes just doing that can help.
    ~Mosaic
    Dance is like glitter, it not only colours your life, it makes you sparkle, you find it everywhere and in everything and it's near impossible to get rid of. (unknown)


  7. #7
    Super Moderator gisela's Avatar
    Join Date
    Aug 2006
    Location
    Denmark
    Posts
    4,624
    Post Thanks / Like

    Default

    It is slow for me too. Much better today but it has been quite tiresome. Yesterday f ex.
    For me it is only this forum that is slow. No other pages.

  8. #8
    Moderator Daimona's Avatar
    Join Date
    Aug 2009
    Location
    Norway
    Posts
    3,760
    Post Thanks / Like

    Default

    From hitting "Post reply" to I actually got to write anything of this reply, it took nearly 30s. But I'm not blaming the forum only, as everything on the net seems slow here these days. I think I need to check up my internet provider.

    Edit: And posting this reply took two minutes from hitting the button until it appeared on the screen.
    Last edited by Daimona; 07-21-2011 at 10:39 AM.
    --
    Daim.

  9. #9
    V.I.P. Ariadne's Avatar
    Join Date
    Feb 2009
    Location
    NE Mojave Desert
    Posts
    2,397
    Post Thanks / Like

    Default

    Yes it is running slow. Last night when I was reading the forum I would go and browse other sites while waiting for pages to load. In one case I read an entire news article before it was finished.

    PS. Not as bad today but still slow.

  10. #10
    Moderator Shanazel's Avatar
    Join Date
    Jul 2006
    Location
    Rocky Mountains USA
    Posts
    15,660
    Post Thanks / Like

    Default

    It has been excruciatingly slow. Sometimes I actually give up and go hang out on the biker site while it loads. If you miss me, go check out doofclenas.com.
    "Well, now that we have seen each other," said the unicorn " if you'll believe in me, I'll believe in you."

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •