Page 2 of 6 FirstFirst 123456 LastLast
Results 11 to 20 of 52
  1. #11
    Member
    Join Date
    Oct 2006
    Location
    Oregon
    Posts
    359
    Post Thanks / Like

    Default

    I have the problem in both Firefox and Chrome, and I recently rebooted my computer. so I will next try running my Spybot Search & Destroy.

  2. #12
    Member mahsati_janan's Avatar
    Join Date
    Sep 2007
    Location
    Asheville, NC, USA
    Posts
    262
    Post Thanks / Like

    Default

    I have the same issue on my tablet in chrome and dolphin browsers, but not on my laptop.

  3. #13
    Member Ælfscine's Avatar
    Join Date
    Nov 2012
    Location
    Canada
    Posts
    74
    Post Thanks / Like

    Post It may be the advertisement dialogue box

    I have noticed that all the messages that are glitched have advertisement dialogue boxes in them. It might be that something in the code that sets their size is wrong because I have seen in subsequent messages that advertisement dialogue boxes are allowed only about two square inches on the right hand side. It seems that this glitch is leaving only a narrow column on the left for text.

    Ælfscine

  4. #14
    Member Ælfscine's Avatar
    Join Date
    Nov 2012
    Location
    Canada
    Posts
    74
    Post Thanks / Like

    Post Changing the screen resolution helps

    Hi...

    Okay, I have tried it now from my laptop at home: ASUS, Windows 7 Home, FireFox. It has a high resolution screen that is currently set to 1440 x 900. The message is still scrunched into the left side but at least it is readable. I have Chrome and Windows Explorer which I shall now try and get back to you with the results.

    Okay, I have just tested with Windows Explorer 8 and Google Chrome and I am able to read the first messages in each page although in all cases it is scrunched up into the corner. So it would seem that the dimensions of the advertisement dialogue box and the current screen resolution are the culprits. I hope that this is at least somewhat helpful.


    Ælfscine
    Last edited by Ælfscine; 04-13-2013 at 02:47 AM. Reason: Update information

  5. #15
    Moderator Farasha Hanem's Avatar
    Join Date
    Sep 2007
    Location
    In the heartland of the USA
    Posts
    4,805
    Post Thanks / Like

    Default

    BLARGH!!! Now I'm having the same problem, too! -_- *STABS inner post ads with bellydance sword!*

  6. #16
    V.I.P. Ariadne's Avatar
    Join Date
    Feb 2009
    Location
    NE Mojave Desert
    Posts
    2,267
    Post Thanks / Like

    Default

    I'm not having a problem. The text is pushed over on the first and last posts but only for a few inches. I use Firefox with Ad Block Plus (I have a young child and some of the ads you run into online... ) and my resolution is 1600x900 but I don't know if any of that would make a difference.

  7. #17
    Member
    Join Date
    Jul 2006
    Location
    New Zealand
    Posts
    414
    Post Thanks / Like

    Default

    Well, I don't want to have to use a different browser to see sites... hope they can fix this.

  8. #18
    V.I.P. Ariadne's Avatar
    Join Date
    Feb 2009
    Location
    NE Mojave Desert
    Posts
    2,267
    Post Thanks / Like

    Default

    I don't blame you. I just figured if a few of us who aren't having trouble said what we were using they might be able to figure it out sooner.

  9. #19
    Moderator Farasha Hanem's Avatar
    Join Date
    Sep 2007
    Location
    In the heartland of the USA
    Posts
    4,805
    Post Thanks / Like

    Default

    But that doesn't help on an iPhone.

  10. #20
    Junior Member BeatriceC's Avatar
    Join Date
    Jan 2013
    Location
    Guildford, UK
    Posts
    49
    Post Thanks / Like

    Default

    Well I'm seriously fed up with missing every one in ten posts.

Page 2 of 6 FirstFirst 123456 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •