Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19
  1. #11
    Moderator Shanazel's Avatar
    Join Date
    Jul 2006
    Location
    Rocky Mountains USA
    Posts
    15,288
    Post Thanks / Like

    Default

    I'll never retreat. Faithful to the end, that's me.

  2. #12
    V.I.P. shiradotnet's Avatar
    Join Date
    May 2008
    Location
    Iowa City, Iowa, USA
    Posts
    1,624
    Post Thanks / Like

    Default

    Quote Originally Posted by Salome View Post
    The missing first post and the squished first post, have to do with the advertisement placed in the first post of every thread. Vbulletin has a fix for this problem. Unfortunately the fix isn't working. vbulletin say's they are trying to resolve it. I check on a daily basis, as soon as it is released, I will be integrating it.
    I'm sure this must be intensely frustrating for you. I'd be snarling and gnashing my teeth if I were in your position!

    Quote Originally Posted by Salome View Post
    I understand it is a huge pain in the ass not to see the first post, or have a giant empty space. But I am in a bit of a quandary because that ad placement earns, literally, half of the revenue for the forum. If I remove it, it's really going to hurt.
    I totally support the idea of displaying ads to generate revenue. It's very expensive to run a large, complex web site like this. I just wish Vbulletin had delivered to you a product that worked correctly! But I don't blame YOU for their failing.

    Quote Originally Posted by Salome View Post
    EDITED TO ADD: not the vbulletin fix but I was able to discover and try a small tweak - please let me know if it did anything.
    I'm still seeing the first message on each page displayed as an enormous blank box.

  3. #13
    Moderator Safran's Avatar
    Join Date
    Jul 2006
    Location
    Dubai, UAE
    Posts
    2,297
    Post Thanks / Like

    Default

    Yeah, unfortunately it is still not working... and the issue is that there isn't even an ad in the first post... there is always an ad at the last post for me, but the post is always perfectly readable. However, in the first post there is just one big blank area, and very narrow text area (if we're dealing with a quote, then the width of the text area is exactly one character, that is a very odd reading experience )

  4. #14
    Super Moderator gisela's Avatar
    Join Date
    Aug 2006
    Location
    Denmark
    Posts
    4,624
    Post Thanks / Like

    Default

    Have you all tried the default skin? It makes the text area a bit wider for me at least. Not perfect but a little easier to read.

  5. #15
    Administrator Salome's Avatar
    Join Date
    Jul 2006
    Location
    Pac NW, USA
    Posts
    3,061
    Post Thanks / Like

    Default

    Quote Originally Posted by shiradotnet View Post
    I'm sure this must be intensely frustrating for you. I'd be snarling and gnashing my teeth if I were in your position! I totally support the idea of displaying ads to generate revenue. It's very expensive to run a large, complex web site like this. I just wish Vbulletin had delivered to you a product that worked correctly! But I don't blame YOU for their failing.
    I'm still seeing the first message on each page displayed as an enormous blank box.
    Thanks for your understanding! We will get to the bottom of it. Arun is working on manually doing the fix because vbulletin basically said yesterday afternoon that there is no proposed date of the fix being fixed, that doesn't sound good. Let's hope by this evening or sometime tomorrow we will see a big difference! Fingers crossed
    Like the forum on Facebook ~ Follow me on Pinterest and Twitter ~ We appreciate support of this forum through ads, shopping, and donations.

  6. #16
    Administrator Salome's Avatar
    Join Date
    Jul 2006
    Location
    Pac NW, USA
    Posts
    3,061
    Post Thanks / Like

    Default

    Dear faithful and stalwart members! We removed the ad from the first post. I didn't necessarily want to do that because it is a valuable placement, however there was just no resolving it any other way. Our experience on the forum doesn't need to be fraught with difficulty trying to deduce what the type is in the first post. So the good news is the missing and squished first post issue is fixed. We put the ad in its own post right after the first post and hopefully that will do ok. I know this was reallllllllly frustrating and i appreciate you all dealing with it.
    Like the forum on Facebook ~ Follow me on Pinterest and Twitter ~ We appreciate support of this forum through ads, shopping, and donations.

  7. #17
    Moderator Daimona's Avatar
    Join Date
    Aug 2009
    Location
    Norway
    Posts
    3,681
    Post Thanks / Like

    Default

    Thank you!

  8. #18
    Super Moderator gisela's Avatar
    Join Date
    Aug 2006
    Location
    Denmark
    Posts
    4,624
    Post Thanks / Like

    Default

    Wonderful!

  9. #19
    V.I.P. shiradotnet's Avatar
    Join Date
    May 2008
    Location
    Iowa City, Iowa, USA
    Posts
    1,624
    Post Thanks / Like

    Default

    Thanks so much for all your efforts to troubleshoot this stuff! Maybe once Vbulletin sends out a fix you can return the ad to the top post on the page. For now, the position right below the first message looks good as a temporary measure.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •