Results 1 to 10 of 10
  1. #1
    Member tim ema's Avatar
    Join Date
    Jul 2006
    Location
    Western Canada
    Posts
    151
    Post Thanks / Like

    Default Email Notifications Intermittent

    I have my preferences set for "Instant email notification" both for private messages and replies to threads, but sometimes I get one and sometimes I don't.

    Currently, I go through all the threads where I posted comments and visually check to see if there's been a reply. Sometimes there have been two or three replies and I did not get a notification.

    I thought, perhaps, that my notifications were being routed to my "Junk" folder by hotmail, but I have put "@orientaldancer.net" on my Safe list and I DO occassionally get a notification.

    Anyone know what might be happening??

    I am only passingly familiar with this sort of thing!

    Thanks for ANY help!

    AT

  2. #2
    Administrator Salome's Avatar
    Join Date
    Jul 2006
    Location
    Pac NW, USA
    Posts
    3,061
    Post Thanks / Like

    Default

    hmmm not sure off hand, when Anatoliy get's in I'll talk to him about this.

  3. #3
    Member tim ema's Avatar
    Join Date
    Jul 2006
    Location
    Western Canada
    Posts
    151
    Post Thanks / Like

    Default

    Quote Originally Posted by Salome View Post
    hmmm not sure off hand, when Anatoliy get's in I'll talk to him about this.
    Thank you! Do some notifications end in something other than "@orientaldancer.net"? That was something I was thinking might be a problem, but I've been checking my "Junk" folder regularly just in case - and have found nothing from the forum....

    Maybe my computer just hates me.

    AT

    ....on this subject, I actually got TWO notifications (both identical) of your response to this! Feast or famine, it seems!
    The email was prefaced:


    Salome has just replied to a thread you have subscribed to entitled - Email
    Notifications Intermittent - in the Chat about this web-site forum of Belly
    Dance Forum.

    This thread is located at:
    (then it gave the link to this thread)

    *
    I notice it says "in the Chat"....hmmmmm...
    ~~shrugs... as it is over her head~~
    FYI!
    *

    .....thank you again for any thoughts or help from you or Anatoliy!
    Last edited by tim ema; 07-29-2006 at 07:23 AM. Reason: added bit about double notification

  4. #4
    Administrator Salome's Avatar
    Join Date
    Jul 2006
    Location
    Pac NW, USA
    Posts
    3,061
    Post Thanks / Like

    Default

    Ok, here's what I got:

    Go to your User CP
    Click Edit options
    under "Messaging & Notification" click both boxes
    under that you will see "Default Thread Subscription Mode"
    Click the drop down box and select "instant email notification"
    Under that you will see "Private Messaging" check mark every box in that
    table.
    Scroll alllll the way down to the bottom of the page and click "Save Changes".

    I notice it says "in the Chat"....hmmmmm...
    ~~shrugs... as it is over her head~~
    That forum is called "Chat about this website" so the sentence is saying "in the Chat about this website forum..."

  5. #5
    Member tim ema's Avatar
    Join Date
    Jul 2006
    Location
    Western Canada
    Posts
    151
    Post Thanks / Like

    Default

    Quote Originally Posted by Salome View Post
    Ok, here's what I got:

    Go to your User CP
    Click Edit options
    under "Messaging & Notification" click both boxes
    under that you will see "Default Thread Subscription Mode"
    Click the drop down box and select "instant email notification"
    Under that you will see "Private Messaging" check mark every box in that
    table.
    Scroll alllll the way down to the bottom of the page and click "Save Changes".



    That forum is called "Chat about this website" so the sentence is saying "in the Chat about this website forum..."
    Thank you, thank you, THANK YOU!!
    I wouldn't be a bother about this topic - but I don't want anyone responding to one of my posts - and I never answer! They would think I was very rude!
    I don't want to seem rude on such a friendly forum!
    Again: THANK YOU!


    AT

  6. #6
    Administrator Salome's Avatar
    Join Date
    Jul 2006
    Location
    Pac NW, USA
    Posts
    3,061
    Post Thanks / Like

    Default

    you bet, no problem!

  7. #7
    Member tim ema's Avatar
    Join Date
    Jul 2006
    Location
    Western Canada
    Posts
    151
    Post Thanks / Like

    Default

    LOL!! Well, here I am again!

    I am now getting no email notifications of any kind! ~~sigh!~~ I don't know what happened! They just stopped all of a sudden!
    I checked my hotmail Junk Folder, they are not going there.
    I have not changed my settings in any way, though I checked my User CP and made sure all my boxes were ticked!!

    All the threads I have contributed to lately are indeed showing up in my UserCP screen, but the notifications are not getting to me.

    Weird.


    AT

  8. #8
    Administrator Salome's Avatar
    Join Date
    Jul 2006
    Location
    Pac NW, USA
    Posts
    3,061
    Post Thanks / Like

    Default

    Hi Tim'ema,

    here is the skinny on that. Since we moved to a new hosting provider there is a problem with our email. We are able to recieve but not send emails. That goes for the forum email alerts also since it is all connected. We are working with tech support and hope to have it ironed out soon.

  9. #9
    Member Rebecca_'s Avatar
    Join Date
    Jul 2006
    Location
    on my futon
    Posts
    106
    Post Thanks / Like

    Default

    So for some reason, I've started getting e-mail notifications out of the blue. Did someone change some overall settings?

  10. #10
    Member tim ema's Avatar
    Join Date
    Jul 2006
    Location
    Western Canada
    Posts
    151
    Post Thanks / Like

    Default

    Quote Originally Posted by Salome View Post
    Hi Tim'ema,

    here is the skinny on that. Since we moved to a new hosting provider there is a problem with our email. We are able to recieve but not send emails. That goes for the forum email alerts also since it is all connected. We are working with tech support and hope to have it ironed out soon.
    Must be working, because the notification for this message was in my hotmail IN box!

    Thanks for the info!


    AT

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •