Results 1 to 7 of 7
  1. #1
    V.I.P. Moon's Avatar
    Join Date
    Jul 2006
    Location
    the Netherlands
    Posts
    3,769
    Post Thanks / Like

    Default Help! Quick reply!

    I'm a big fan of Quick Reply, but it's not working anymore
    I can click the Quick Reply as much as I like, but nothing happens. If I remove the initial text from the Quick Reply screen I can type my message there, but if I click "post" it starts complaining I didn't click the Quick Reply icon.

    As I'm typing this I also notice I can't click the smileys (have to type the code) or the Youtube icon, the Insert Image icon etc.

  2. #2
    V.I.P. karena's Avatar
    Join Date
    Aug 2007
    Location
    The North, UK
    Posts
    1,854
    Post Thanks / Like

    Default

    Wow that startled me! I thought you needed a quick reply!
    My quick reply doesn't work either but I've never really used it, so don't know if that's new. I can't even click on the box to get text in there.
    Earlier my smilies didn't work but they do now.
    Did you see the message re the changes from Salome? It said there were some probs with the old views, so maybe that's it. I don't see any difference with the new view though. In fact I'm in the new view and quick reply doesn't work

  3. #3
    V.I.P. Moon's Avatar
    Join Date
    Jul 2006
    Location
    the Netherlands
    Posts
    3,769
    Post Thanks / Like

    Default

    I just changed the forum skin to "BellyDanceForums" a.k.a. bright pink, and now everything works fine.

    Am I forced to abandon the nice calming blue?

  4. #4
    Super Moderator Mosaic's Avatar
    Join Date
    Oct 2007
    Location
    Melbourne Australia, but a Kiwi
    Posts
    8,295
    Post Thanks / Like

    Default

    Quote Originally Posted by Moon View Post
    I just changed the forum skin to "BellyDanceForums" a.k.a. bright pink, and now everything works fine.

    Am I forced to abandon the nice calming blue?
    Bright pink? My bellydance forums looks like a slightly darker sunset

  5. #5
    Administrator Salome's Avatar
    Join Date
    Jul 2006
    Location
    Pac NW, USA
    Posts
    3,058
    Post Thanks / Like

    Default

    Yep, ya'll figured it out before I could reply. Quick reply and smilies don't work in the old sunset template or the blue mode. We all have to switch over to the "bellydanceforums" template for full use of function. About the calming blue. Right now, no it's not supported. Maybe I can talk Anatoliy into spending time developing an alternate template design in the new upgrade... We will see...

  6. #6
    V.I.P. Moon's Avatar
    Join Date
    Jul 2006
    Location
    the Netherlands
    Posts
    3,769
    Post Thanks / Like

    Default

    Thank you Salome

    Hmm on my pc, "sunset" and "bellydanceforums" look the same (both bright pink).

  7. #7
    Super Moderator Mosaic's Avatar
    Join Date
    Oct 2007
    Location
    Melbourne Australia, but a Kiwi
    Posts
    8,295
    Post Thanks / Like

    Default

    Quote Originally Posted by Moon View Post
    Thank you Salome

    Hmm on my pc, "sunset" and "bellydanceforums" look the same (both bright pink).
    Maybe your screen settings are different to mine. My sunset/bellydanceforums is a soft orangey setting sun colour, which is I suppose trad sunset colour!
    ~Mosaic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •