Email notifications question

Dunyah

New member
How do I turn off the email notifications that alert me when someone has replied to a thread where I posted? I don't really want to get these. Thanks.
 

Salome

Administrator
Hi Dunyah

(confidential to you I will be in Oregon I think on June 2nd and am going to try and catch your show with the lovely Elena Villa)

Go to your user CP > Look for Subscribed Threads in your left hand user cp navigation > click List Subscriptions > click the box Notification above the list of threads > there will be a drop down box at the bottom - select no email notification and click go
 

chirel

New member
I tried to do this, but the Notification box doesn't show as a link to me. So now I'm a bit confused: where am I supposed to get this drop down box? Maybe it's a thechnical problem or just a problem with my eyes ;)
 

Daimona

Moderator
I tried to do this, but the Notification box doesn't show as a link to me. So now I'm a bit confused: where am I supposed to get this drop down box? Maybe it's a thechnical problem or just a problem with my eyes ;)
Below the list of subscribed threads you'll see a field with "Move to folder". This is a drop down box. Click on it, an you'll get more options.
See attached image below.
Check all the boxes (or the ones for the threads you don't want notifications from), and choose "No email notification" and then hit the [Go]-button.
 
Last edited:

chirel

New member
Thanks, now I got it. But does this mean I have to do this for every thread I post in? Or is there a way to stop all email notifications? Or was this it :D Sorry, full of questions today.
 

Daimona

Moderator
Thanks, now I got it. But does this mean I have to do this for every thread I post in? Or is there a way to stop all email notifications? Or was this it :D Sorry, full of questions today.
Go to your "User CP".
See menu to the left and click on "Edit options" under "Setting & Options".

Under "Messaging & Notification " and the "Default Thread Subscription Mode" (see attached image), choose "No email notification".

Go to bottom of page to save your changes.
 
Last edited:
Top