New problem: login gets lost

shiradotnet

New member
With the shift to the new server, I'm having a problem I never had here before.

If I log in, read some messages, and then go away for a while, when I come back the "user name" and "password" prompts display on my screen. I have re-log back in if I want the "New Posts" button to work.

This has happened to me repeatedly today.
 

Mosaic

Super Moderator
How odd and annoying, I'm sure Salome will see your post Shira and be able to sort the problem out for you. The 'joys' of being a web master, as you probably know all too well with your massive website.:D
~Mosaic
 

Salome

Administrator
Hi Shira,

when you log in, make sure you check the 'remember me' button. That should take care of it.
 

Mosaic

Super Moderator
I have struck a problem, I have twice tried to upload pics via upload manager and it keeps saying they are invalid, so am having to upload to photobucket.
~Mosaic
PS: I notice the top of the forum page (white area below the Bellydance Forum title) looks odd sometimes a plain advertising banner at others just words that are links, is that suppose to be like that now?
 
Last edited:

~Diana~

AFK Moderator
I have struck a problem, I have twice tried to upload pics via upload manager and it keeps saying they are invalid, so am having to upload to photobucket.
Just saw this message now. Mosaic I to and having a problem. This occurs for anyone trying to upload a picture, avatar, profile picture.

Salome when you transferred the servers do you have to go back in and select what picture format are accepted?
 

Salome

Administrator
Hi,

yes there should be a banner now at the top of the page. Re: the picture upload, let me look into it. I'm not sure why that would be happening.
 

Mosaic

Super Moderator
This type of things mostly happens when you remains login for longer period without performing any activity then automatically it will be logout because there are some setting in the hosting which has been set for our safety it is common i think you didnt observed it before.
Not true for this forum or a couple of others I am on, I stay logged in all day and I don't sit at my computer all day:D Also if you read the posts this particular problem was sorted out by admin.
~Mosaic
 

Yshka

New member
I've been experiencing something a little different for a while, it happened before the move of the forum as well so I can't really say that the two are related.

Anyhow, many times when I log in at the upper right corner of the forum, I get the normal screen saying "Yshka, thanks for logging in", and I am just redirected back to the same page and the upper right corner remains empty, I cannot access my personal info and messages, or post in the forum, like I haven't logged in. BUT if I scroll down, the "Who's Online" section DOES say Yshka.

So according to the Who's online I'm logged in, but I am not actually able to do anything because the rest of the forum says I'm not.:think:

It goes away when I move around in the forum for a bit, enter some threads, and then suddenly I am in. There are times I just log in perfectly normal though. Anyone experience something similar?
 

Mosaic

Super Moderator
How odd, I am sure Salome will get onto this when she returns. I can't think of anything you can do to stop it happening, other than delete all your cookies, reboot computer then try logging in again and see if that stops it happening.
~Mosaic
 
Top